Cronjob Mautic permission error

Hello guys, i’ve installed Mautic, downloading the zip file, extract and install it. Everything is working fine but cronjob not running.

The mautic is running under subdomain, like

I did the cronjob setup from cyberpanel CRON MANAGEMENT with user account ( not admin).

To try to figured out, I did run the command from SSH, with root user and website user.

I’m using PHP 7.4 on Mautic and on default PHP version

When I run the command with the website user,

wwwli8536@vps10: php /home/ mautic:segments:update

PHP Warning: fopen(/home/…/run/sf.mautic-segments-update.5415eaf7823c0a036b252ba8a9f1f4065263e1c60a23cacf6b5851144245b8c9.lock): failed to open stream: Permission denied in /home/ on line 154
PHP Warning: flock() expects parameter 1 to be resource, bool given in /home/ on line 155
Failed to lock /home/…/run/sf.mautic-segments-update.5415eaf7823c0a036b252ba8a9f1f4065263e1c60a23cacf6b5851144245b8c9.lock.
Script in progress. Can force execution by using --force.

I tried to force, but not success.

If i type su sudo, then run the same command with root:

root@vps10: php /home/ mautic:segments:update

The script run normally

The ownership and group of: home/ is

I think there is some mistake on permission of PHP, any information will be very appreciated, thanks in advanced.