Creating website Cannot fetch records. Error message:Domains

this is not my first time add/remove website
but this is happen because i do apt-get update upgrade
i dont know is that because apt-get update upgrade or not

what i have already did
remove website: success
add website: success
edit/delete dns: same result

@nick.chomey @usmannasir @usmannasir1 @die2mrw007

i know why…

when i added it become error but success to create website and can add manual new DNS Zone with empty value
from phpmyadmin i only can see only

then i try to add…i check add/delete dns…success with full zone
then i add domain
i can see the zone for samplesub1 inside zone
but if i create website it failed again (same error) but success to create website and can add manual new DNS Zone with empty value

and it happen too when i convert the subdomain to website

now the question:

is cyberpanel not allowed host website(add website) using “outside” subdomain ?

more info:

if i create
database create
when i delete
the database not delete
and if i try to delete manual…

and even i create website
then remove the website
the database still same
not delete
but after i restart the server
the website is back on list
but i if i delete it… now the databased is removed too

Can you please check if zone for that site is there or not.

the zone empty

you can try on your development server

  1. add
  2. you check the zone or you can click add/delete zone
  3. check phpmyadmin, at domain table… it only add
  4. try delete from cyberpanel using cyberpanel
  5. check the db table. still exist

:slight_smile: i can make a video actually but i have million work here to migrate client :frowning: