Couldn't change file permission

couldn’t change file permission for public_html folder. how to change file permission?
after changing file permission, it shows previous permission only. changes not done.

Which permissions do you want for the directory?
just click on the fix permissions button from the file manager and all will be the default.

can you create a.html inside public_html folder ?

i have created. but not showing. i think file not created

can you create new folder/file outside public_html ?
if not… and if that is fresh website
better to delete and re-add
then test add file.html
try to direct call https://yoursite/file.html
if everything is ok
then the trouble maybe on your next step

#troubleshooting
trace 1 by 1 not just want to jump direct to the sum

550 Can’t create directory: Operation not permitted

above error showing when create a file from ftp

try using file manager… inside public_html and outside

trace the error
if build in File manager is working
then the problem is around the FTP access
make developer easier to help you
i believe @shoaibkk was thinking your report based on build-in file manager

couldn’t create file in inside and outside of public_html using built in file manager

then you can try this…

why the disk usage showing 100%

i moved full site backup from old server to this server. full backup size is 52GB. but i had given allowed disk usage 10GB. i change the allowed disk usage size 10GB to 100GB after backup files copied. but still showing disk usage 100%. i thing that is the reason why cannot create files under this domain. do you have any possibilities to recover this problem?

1 by 1 friend

if that is new website
can you remove the website then readd

or that website already have file on it ?

about:

Cyberpanel not using realtime info. but based on crontab (if im not wrong)
but you can fix the limitation glitch by create new packages then change the website packages

so the final solution is delete the website then create again.
that is my fear to move from plesk to cyberpanel.

who said that ?
that was a choices
:slight_smile:
even OS windows or linux. Reinstalling is one of the Troubleshooting Solution…

you ask 1 thing
then 1 more
without focuss on first one.

now i ask you

which problem you want to solved first…
im not developer but who know i can help you
but im not a mambojambo guy that can give you solution without you give the valid information

Hi friend. don’t mind. i am a plesk user. new to cyberpanel. i have created a website and moved my old backup to new site. after i installing wordpress i have error access denied.
why?
that is my qustion.
now i cannot create a file in website.
delete all and recreate a website is simple now. but what if in future?

I was plesk user too before cpanel own them lol

this is the permission we talk about ?

dont worry this permission error (i think) not permanent error or part of cyberpanel bug.

i will try be here until next 2-3 hours
and i will try help you
but remember, my knowledge is limited
and i am not developer, i only can help you based on my experience

thank you for your effort to solve my problem

yes access denied for me to do anything in the site

all are tried. no use

is this error “permission” we talked about ?


have you try click that on public_html ?

if already, try again now…
if still same

try to change the packages and website owner