Could not write pid to lock file in /tmp/

Hello, for some reason, one of my VPS’s has an issue with all docker installs.

It was running fine yesterday, but today nothing works.

This error comes in all of them.
I have cleared the tmp folder and given it permission 777.
But nothing changed.
I also tried 1777 same result.


Fatal server error:
(EE) Could not write pid to lock file in /tmp/.tX99-lock
e[1me[47me[31mA JavaScript error occurred in the main process
e[30mUncaught Exception:
Error: Failed to get 'userData' path
    at Object.8067 (/opt/FeelingSurfViewer/resources/app.asar/app/main.js:1:314375)
    at n (/opt/FeelingSurfViewer/resources/app.asar/app/main.js:1:363384)
    at /opt/FeelingSurfViewer/resources/app.asar/app/main.js:1:364121
    at Object.<anonymous> (/opt/FeelingSurfViewer/resources/app.asar/app/main.js:1:364134)
    at Module._compile (node:internal/modules/cjs/loader:1116:14)
    at Object.Module._extensions..js (node:internal/modules/cjs/loader:1169:10)
    at Module.load (node:internal/modules/cjs/loader:988:32)
    at Module._load (node:internal/modules/cjs/loader:829:12)
    at Function.c._load (node:electron/js2c/asar_bundle:5:13343)
    at Object.<anonymous> (node:electron/js2c/browser_init:185:3104)e[0m