Could not connect to server FTP

as i can see on cyberpanel package there is some upgrade apps…
that mean your upgrade is not run coreectly (maybe)
02 - Upgrading CyberPanel - Docs / 01 - Install/Upgrade - CyberPanel Community
then apt-get update upgrade… or yum
disable firewall
reboot

i really sorry i can help more
because it need developer or server admin

@usmannasir

LOOM => Loom | Free Screen & Video Recording Software

yes you are right
i try to deploy new VPS at vultr to test this FTP
and i facing this trouble too

and i try to upgrade (ubuntu + cyberpanel) my other vps at other datacenter, it run well, no error
i got error on new installation

@usmannasir @shoaibkk @asma
maybe they can give us how to solved this

This is the answer of my GCP Server Support:
<< Upon further investigation, The user “adrian_vatavu_ftp” that is used to login on the Cyberpanel Web GUI does only exist on the Cyberpanel database and does not exist on the Linux users. Which explains why it cannot be used to login on the FileZilla.

To be able to use FTP users from the Cyberpanel, you would need to create a Website first [1], and then create the FTP users [2] for the created website. >>

I would like to know how I can proceed so that my hosting domain name (server.spuntolab.it) is the domain and that I can start creating working ftp users.

i never test with same user
thx for info

perhaps you can :slight_smile:

  1. create website server.spuntolab.it
  2. then goto ftp user → create—> choose the website
  3. enter the ftp user and password
    same methode

What is the error log you have for the FTP?
Is it resolved or still you facing this issue?

server.spuntolab.it created
create ftp account but on log fileZille give the same problem…

I continue to can’t connect on ftp with fileZille or others ftp client

use simple password and then try if that works.

i did it but gave the same error

any other suggestions ???

if you want fast… maybe you can re install
just like me when my windows configuration make me dizzy
better to fresh re install rather than try any trick to fix it

install OS minimalist without any services
then install cyberpanel
then choose N to remote sql
after all done
do not use manual configuration from SSH or OLS Panel
just use cyberpanel
then try to ftp.

is there any way to not lose my 2 current sites to import them later in the new CyberPanel?

ouch, you already have website inside it
then dont

i cannot guarantee about backup / restore
sometimes the backup/restore not work

well the only way is fix it up


do you edit something manually ?
edit OLS admin panel ?
edit via ssh ?
or using cyberpanel cloud ?

Manually i open only the ports 21, 22, 443…
I only open one time OLS admin panel but didn’t do anythink…
i was edit via ssh only on ubuntu server (GCP)
i don’t use cyberpanel cloud

wait… a min…

@usmannasir can you help this ?
i already test and retest with any scenario… all with result success login FTP

Nothink else?