Cloudflare Error: Origin is unreachable

Hello, my control panel became inaccessible literally out of nowhere, I’ve already updated the cyberpanel, restarted the machine but it doesn’t come back, can someone help me to solve it?

The sites apparently are ok! Only the admin panel that is without access!

Friend is the SSL check it

Disable cloudflare and try again, if that won’t work try with IP and also check is server running.

Directly by ip or without cloudflare I get timeout
Apparently the panel is not running, how do I solve this?

What url? Can you share?

This is clearly an SSL mismatch that is affecting DNS, now we need to know which exactly. :slight_smile:

Panel URL
It has the cloudflare proxy disabled!

Problem with port connection.

What firewall are you using?

default? or csf?

See here:

your WEbAdmin works

Check webadmin

So clearly it’s a problem with port 8443 that’s not open on the server. :slight_smile:

Port 7080 is from OLS what is not opening is cyberpanel
How can I open this port through the terminal?
What is strange is that it closes out of nowhere, because I went to sleep when I woke up it was inaccessible!

What firewall are you using? :slight_smile:

If you are using the default firewall, this command below solves your problem:

firewall-cmd --permanent --zone=public --add-port=8443/tcp

If it is csf, then this:

nano /etc/csf/csf.conf

And then insert your panel port.

Let me know if it worked. :slight_smile:

The editing command does not work, the file does not exist, and I use the default firewall!
But the dashboard is still not accessible!

The port is inserted into your default firewall, but it is still inaccessible. :thinking:

Check your csf:

vim /etc/csf/csf.conf

The nano, did not work because you have not installed, or csf is not installed.

If it is not csf, then the lock comes from the side of your host. Then you’ll need to make a ticket support with them.

For example, I use GCP, and even though I open ports in the panel, it doesn’t work if I don’t open in GCP. :slight_smile:

But I still believe it’s on your side, because the other doors are working, just your custom door that doesn’t. So there is no problem with your server or with the cyberpanel, it is certainly problem with the release of the customized port 8443. :slight_smile:

My host doesn’t block the ports, it’s just on the same machine, I’m using Contabo
nano is installed use it!
The csf directory doesn’t exist but normal because I’m not using it as a correct firewall?

Is there a way to change this port to the default via the terminal?
Or check if the admin service is running?


  1. if your host has not blocked the port…

  2. if csf is not installed…

then this should work by now. As you saw in the image you posted above, port 8443 was successfully opened.

The question is, did you restart the firewall?

Otherwise restart:

firewall-cmd --reload

If this still doesn’t work, restarts the server:

sudo shutdown -r now

Try run upgrade script you can find it from docs.