CentOS7 Creating website stuck on Starting Creation

I am trying to create the Website in Cyberpanel using VPS but I am stuck in the website creation process.

Can you check this issue plz?

Welcome @faheemkiani Happy you are here

Which operating system are you running ?

Did you try to run the upgrade script ?

I am using CentOS 7 64bit with CyberPanel
I did not try any script

If this is a new installation its discouraged to use CentOs 7 see this

The last time I ever saw such an issue was on centos only

but i want to use it

if downgrade then it will help or not?

How to downgrade it?

I recommend you swtich to AlmaLinux 8.3 - 8.5 or Ubuntu 20.04. They are the most stable os currently.

1 Like

Hello, who is your hosting provider? Hostinger perhaps?

I have the same with them and the same thing happened to me! When I read the warning, what I did is change the OS from the hostinger panel and I reinstalled the other operating system, I left it working for about 6 hours and then I returned to Centos 7 with Cyberpanel and that’s it, I was left as I wanted

Since it is no longer a really “clean” install on the server

I hope it works for you!


The problem is solved.
I changed the hostname using Terminal than issue is solved.

Thanks for help and guidance