Can't login to rainloop webmail [return unknown error]

after i create a email account, i want to test the email but i can’t login to rainloop and return unknown error.
how to fix it?

Do you have selinux enabled?

Same problem here. Selinux enabled. Should be disabled?

@DinhoSV said:
Same problem here. Selinux enabled. Should be disabled?

SELinux should be disabled.

Ty. It’s working now.

It’s working, but i try to sent email to gmail account the email never received, in email logs shown “postfix/smtp[3577]: connect to[]:25: Connection timed out”

Your provider allows communicating over port 25?

i’m using digital ocean, i read some article says DO is blocked port 25 but i try to add port to iptables to be accept. But its still not work.

iptables -nL | grep 25

ACCEPT tcp – tcp dpt:25 ctstate NEW

You will need to ask them because it is not on the virtual machine level.

Hi, i am trying to list my emails with
cyberpanel listEmailsJson --domainName
it returns 0.

But i am trying to add new emails with
cyberpanel createEmail --domainName --userName burak --password burak123
it returns {“errorMessage”: “This account already exists!”, “success”: 1}

Also SELinux disabled but rainloop return “unknown error”.

I did not open a new title to avoid crowds. I hope to reach @usmannasir

I am also tried

cd /usr/local/CyberCP
/usr/local/CyberCP/bin/python makemigrations
/usr/local/CyberCP/bin/python migrate

Did you try GUI for the same operations, do you get same error?

Yes i triedon GUI, same error “Cannot create email account. Error message: 0,This account already exists!”

this problem still present in my panel also i did not see any proper solution

Can this problem occur after mysql password change?

Before trying to login run this command on CLI journalctl -f | grep dovecot

Then login and paste the output here.

cd /usr/local/CyberCP/public/rainloop/rainloop/v

file version number edit 1.13.0 rename, no problem :smiley:

I am having the same problem
getting this error:-
Apr 06 19:26:48 dovecot[1442999]: auth: Fatal: sql: Unknown database driver ‘mysql’
Apr 06 19:26:48 dovecot[1442987]: master: Error: service(auth): command startup failed, throttling for 60.000 secs

2021 still getting problem with Ubuntu 20 server. Any tutorial to fix this problem?