Can't Install Wordpress If Domain Have Word SUDO


I added a domain with the word “sudo” but I got an error when installing WordPress because the “sudo” word was deleted from the vHost configuration.
Does anybody have the same error as me?

I check the vHost configuration on this directory: /usr/local/lsws/conf/vhosts/

All the configuration is right, but when installing the WordPress I got this error:

cat: /home/ No such file or directory

In this error, the directory file is missing the “sudo” word.

Can you help me how to fix it?


It was a minor bug, i’ve fixed it.

I will push the fix later tonight or starting next week.

Thank you

I have updated my server, but I still get this error when install WordPress.

Installation failed. Error message: ["invalid literal for int() with base 10: \"ls: cannot access '/home/': No such file or directory\\n0\" [404]"]

The word “sudo” was removed from my domain.
I will be waiting for the next update to fix it.

Code pushed, should be ok now.

Thank you very much

It is ok now.
Before I upgraded to the last stable version, that version didn’t fix this bug.
But now I use the v.2.3.5 version, the bug has been fixed.

The Stable branch isn’t updated yet, only the 2.3.5 is.

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.