Can't delete the folders and items in .trash folder. I need your help

I can’t delete any folder or files in the .trash folder. I tried several times to delete it. But every time shows the success delete notification. But files or folders are not deleted. I need your help to resolve this issue.
I have included the screenshot.

Happy New Year @bogodasr

Have you tried deleting the files using ssh terminal ?

Happy New Year Brother @josephgodwinke :heart_eyes:
Not tried. Because I have no idea to do it. Please instruct me to do it.

Depending on your user os you can either install bitvise ssh client for windows or remmina for linux or Termius for all os - Mac included

Follow documentation on how to get started on all clients then when you are able to login run

$ rm -rf /home/*

I can’t understand the method, bro.

Thank you so much @josephgodwinke . Now .trash file is deleted using ssh. Thank you so much. I need to know any other method to do it using the CyberPanel. not using ssh.

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.