Can't Delete or add a domain CyberPanel

I can’t delete a website and can’t add the same site again as it shows on the website list but there’s no directory for it.

Current Version:  2.3
Build:  4Current Commit:  479582a7b9b193690909c9215e2df3546dd05727
Latest Version:  2.3
Latest Build:  4Latest Commit:  479582a7b9b193690909c9215e2df3546dd05727

in vHost Conf

cat: /usr/local/lsws/conf/vhosts/****.com/vhost.conf: No such file or directory

When I go to delete the website and delete it then it shows Website ****.com Successfully Deleted.
But it is still present on the domain list and that is why I can’t re-add the website.

What I tried to fix this?
Re-update the CyberPanel.

When it happened?
Maybe After upgrading to a new build of CyberPanel.

Hello @Zer01ne

Kindly share a screenshot of this error

There’s no error as it says Website ****.com Successfully Deleted
But it is still present on the website list.

I sent you DM a video link about how and what is happening.

See if this helps I got 1 error like this. can't access website + delete files : permission error - #8 by josephgodwinke

chattr: No such file or directory while trying to stat
I manually checked and there are no directory for that website but still it present on CyberPanel website list.

Have you tried the second option ? Cannot recreate a domain website after I deleted it - #15 by josephgodwinke

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.