Can't connect to host "tcp://localhost:143"

Dear team,
get : Server message: Can’t connect to host “tcp://localhost:143”
when try to connect to mail server.

looking on port listening and nothibng regardint 143 …
tcp 0 0 0.0.0.0:10000 0.0.0.0:* LISTEN 760/perl
tcp 0 0 0.0.0.0:80 0.0.0.0:* LISTEN 3988/litespeed (lsh
tcp 0 0 0.0.0.0:80 0.0.0.0:* LISTEN 3988/litespeed (lsh
tcp 0 0 0.0.0.0:465 0.0.0.0:* LISTEN 3938/master
tcp 0 0 0.0.0.0:53 0.0.0.0:* LISTEN 4031/pdns_server
tcp 0 0 0.0.0.0:21 0.0.0.0:* LISTEN 753/pure-ftpd (SERV
tcp 0 0 0.0.0.0:22 0.0.0.0:* LISTEN 416/sshd
tcp 0 0 127.0.0.1:3000 0.0.0.0:* LISTEN 392/nghttpx
tcp 0 0 0.0.0.0:25 0.0.0.0:* LISTEN 3938/master
tcp 0 0 0.0.0.0:8090 0.0.0.0:* LISTEN 475/lscpd (lscpd -
tcp 0 0 127.0.0.1:8891 0.0.0.0:* LISTEN 3811/opendkim
tcp 0 0 0.0.0.0:443 0.0.0.0:* LISTEN 3988/litespeed (lsh
tcp 0 0 0.0.0.0:443 0.0.0.0:* LISTEN 3988/litespeed (lsh
tcp 0 0 0.0.0.0:7080 0.0.0.0:* LISTEN 3988/litespeed (lsh
tcp 0 0 127.0.0.1:3306 0.0.0.0:* LISTEN 596/mysqld
tcp 0 0 0.0.0.0:587 0.0.0.0:* LISTEN 3938/master
tcp 0 0 127.0.0.1:11211 0.0.0.0:* LISTEN 390/memcached
tcp 0 0 127.0.0.1:6379 0.0.0.0:* LISTEN 438/redis-server 12
tcp6 0 0 :::80 :::* LISTEN 3988/litespeed (lsh
tcp6 0 0 :::80 :::* LISTEN 3988/litespeed (lsh
tcp6 0 0 :::465 :::* LISTEN 3938/master
tcp6 0 0 :::53 :::* LISTEN 4031/pdns_server
tcp6 0 0 :::21 :::* LISTEN 753/pure-ftpd (SERV
tcp6 0 0 :::22 :::* LISTEN 416/sshd
tcp6 0 0 :::25 :::* LISTEN 3938/master
tcp6 0 0 :::443 :::* LISTEN 3988/litespeed (lsh
tcp6 0 0 :::443 :::* LISTEN 3988/litespeed (lsh
tcp6 0 0 :::587 :::* LISTEN 3938/master
tcp6 0 0 ::1:6379 :::* LISTEN 438/redis-server 12

systemctl status dovecot -l is not working …

It seams this trouble is link with SSL for mailm server
I’m not able to add SSL certificat for mail server from my CyberPanel interface
image

any other idea ?
thanks for your help

how many times you tried seem limited reached for SSL

Finally it seams dovecot is no more existing ?
how is it possible ?

[09.21.2022_12-08-32] [Errno 2] No such file or directory: ‘/etc/dovecot/dovecot.conf’ [issueSSLForHostName]

Still getting this error message
May i have some help ?
Thanks

yes too much time but today elapse time is down.