Can't access PHPMyAdmin after CP Upgrade: Loading & 500 Error

Hi there,

I upgraded using the [02 - Upgrading CyberPanel] document and now my PHPMyAdmin fails to load and gives a 500 error.

I believe it started after I clicked the AutoLogin page under Databases → PHPMyAdmin
Neither https://mysite:8090/dataBases/phpMyAdmin nor https://mysite:8090/phpmyadmin work.

All of my websites and my main :8090 site access are working correctly.
I have tried every forum solution I can find and nothing works so far.

Ubuntu 20.04

Current Version:
Current Commit:
Latest Version:
Latest Build:
Latest Commit:

Output of cat /usr/local/lscp/cyberpanel/logs/error.log

Content len: 0, Request line: GET /phpmyadmin/ HTTP/1.1
No request delivery notification has been received from LSAPI application, possible dead lock.


Hello @guru120

Try now

$ mv /usr/local/CyberCP/public/phpmyadmin /usr/local/CyberCP/public/phpmyadmin_old
$ wget -cv -P /usr/local/CyberCP/public
$ cd /usr/local/CyberCP/public && unzip phpmyadmin

You can try access phpmyadmin via https://SERVER_URL:8090/phpmyadmin/index.php or go to Databases → PHPMYAdmin

Hi there, thanks for the response. I have tried this in the past based on another thread, and tried again, and no luck. Also tried changing the permissions of PHPMyAdmin folder.

Any other ideas?

Worst case scenario, i have a backup i can restore to before the update.