Cannot unpack non-iterable int object [404]

this community represent usman and all cyberpanel developer team as an public relation :slight_smile:

there is a some limitation about helping on forum and direct help.

some of personal customization can be answered here
and
some is not…

try use cwp-free and ask help at community
you will get less than here
why ? because they have additional cost for paid support (even for cwp-pro version)
or try cpanel
you can just sit and sleep
all your problem will takecared by them
but you know the price ? fantastic

1 Like

Where did such a long message come from, and I didn’t even ask anything. :slight_smile: I’m just kidding. Most open-source products have a certain learning curve they require, so community responses should never be short and incomplete. And let me tell you something I know, and that is sales. “Potential future customers are those users from the community who are satisfied with the overall service, so only when they overcome this barrier, they will decide to pay for one of the offered packages.” And I use cPanel on some sites, even Plesk, I also used some other commercial control panels, but after the updates, there are almost no bugs with them. And you have to count on that very much because in their case, it doesn’t waste users’ time or any correspondence on the forums.

And I solved this problem, with cat / etc / cyberpanel / mysqlPassword I checked what the current password is, so I just returned that initial one. Now everything works. Only a few days of correspondence pass in vain due to ordinary trifles and incomplete answers.

Who care with your life stories
hahahaha joking

did you know this is always happen ?
user always think cyberpanel just like other panel. No…(i think) cyber panel is not same… why ?

  1. cyberpanel is individual idea and hobbies
  2. cyberpanel need some knowledge about linux and troubleshooting
    so, when they have a problem, they think to get the answer as soon as possible like 1+1=2 without giving complete information.
    we all here not have mambojambo spell so we can trace your error, your timeline from start ended with error. your installation.
    image

then, for now cyberpanel has not released or has plans to update like other panels.
If you installed cyberpanal today, then the error is found today. Probably not owned by other users who installed cyberpanel last week.
although now when you see the version it’s the same.

i talk based on today, im not dev, staff, admin… cyberpanel currently focus on compatibility with litespeed and provide free support on this community even litespeed have paid support :slight_smile:

glad you can solved it

It’s not my life story, it’s a niche of Web Hosting Control Panels, and it’s called the market, like it or not, your choice.
I never expect an immediate answer from you at all, nor did I say that you are obliged to do that, but I submitted the CP main log file at the very beginning and received one answer a day from you. Now it is resolved. I don’t know at all why then now you suddenly send long messages every hour. I guess we all have more important responsibilities.
In the future, I know which system administrator I will contact personally if I have problems, but I am also interested in learning as much as possible. Greetings.

dude. i will not reply anymore

i talk generally not only about you…

Good night

excellent

Okay if so, but it seems to me that you are experiencing everything too personally. It is not easy for us when a bug happens, because of the work itself, so you wait for an answer for more than 24 hours.

lol
i am not

i can understand this
thats why i never touch the core anymore
my concept
i use cyberpanel
then my configuration should only edited using cyberpanel