Cannot serve ECMAScript 6/2015 for ExpressJS NodeJS app

Thanks for your response.

I’ve upgraded but when trying to reload the page: aifilms I still get “Web server is down” - Host Error

Any suggestions of the next steps?

Hello? Sorry to interrupt you but I still can’t get my website to work. Still get Web Server is down. - Error code 521 - Host error

Any help will be really appreciated

Try disable cloudflare (cloudflare DNS settings turn cloud gray) then try reissue SSL certificate if that helps.

Thank you but this doesn’t help much. Not a Pro and using ChatGPT to know what you mean. As the answer I get it would take 24 hours and from there ask for a new certificate. A bit too much for my issue I think. And as you can see on the screenshot I shared, it is not a problem from Cloudflare.It is a problem from the Host. In any case, thank you but I hope someone comes with a better response.

No you can you can do all that in couple minutes…

Could you please explain me in more detailed how to do that? I’m a newbie and it is not easy for me with just some few sentences. Appreciate a lot

Disable cloudflare Turn Off Cloudflare Proxy
Issue SSL 1 - Issuing SSL for website - Docs - CyberPanel Community

Thanks for the links. I’ve turned gray the cloud on Cloudflare and save it. Made Issue SSL. Turned back the cloud to orange and save it.

Waited some minutes.

Still Web server down. Not sure what else I can do!
It is super frustrating

Appreciate any help!

Just keep cloud gray till you get problem solved.

Have waited a couple of minutes and now this shows up:

Now even it doesn’t reach the page. I did what you suggested. Turned the cloud on Cloudflare gray from my domain. All the other DNSs I keep without touching. Would like to show a screenshot but just can show one per reply. And soon I will not be able to reply anymore here. If you could send me a link where we could keep talking in case it doesn’t work and I can’t reply anymore. Would be super important to me. Because I have nobody that can help me with this.


Anything on logs?

This is from error logs:

Do you need other logs?

Please send me a link where I can continue to talk to you because soon I’m not gonna be able anymore :pray:

Thank you

This is from CyberPanel Main Log File:

Hope it helps!

Please let me know where I can contact you if I can’t send anymore messages here. You are the only one helping me!


If you have just one site on server just spin new Ubuntu 20.04 with fresh cyberpanel and move site there, might be easier that way for you…

It’s either ports not open or litespeed not running for some reason… if you have done everything on steps @josephgodwinke gave you and nothing worked I would just try fresh install if server won’t have tons of sites…

Yes, I followed all the steps from @josephgodwinke. I’m scared to fresh install everything. Does it mean I have to install again Cyberpanel and my website? It took me a while the time I did it and with help. So, this option scares me a lot to do it.

In any case if you have time to look what is wrong and help me I would gladly pay you if necessary.

Waiting for your response.

Please can I contact you? It doesn’t work we tried many different ways. Dreamer told me you know about NodeJS. Maybe there is a mistake. But I haven’t change anything on the website since deployed. The only thing I did was upgrade MongoDB. Could you please help me? If you want I can pay you

@josephgodwinke I checked his set up there is definitely some problems with node.js setup terminal command node -v give some errors too but site been running fine before. I tried tinker vhost too but no luck. I’m not familiar with node maybe you can help him.

The issue is similar to CommonJS and ES6 with NodeJS - #4 by josephgodwinke by contacting @zaesar @zaesar2 @zaesar3 directly we were able to fix this by changing all his “server” code (serving the reactjs app) to commonjs and website works as expected -

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.