Cannot recreate a domain website after I deleted it

I create a website for my domain then later I deleted it. When I tried to create a new website with same domain it just stopped at " Starting creation… " and didn’t move on.

Welcome and Happy New Year @sungyinieh

Kindly post the results of this command

echo $(($(getconf _PHYS_PAGES) * $(getconf PAGE_SIZE) / (1024 * 1024)))
1 Like

Well you have enough memory. Can you install htop tool using command

sudo apt install -y htop || yum install -y htop || dnf install -y htop
sudo reboot
# when server has boot up open ssh terminal and run

Post screenshot after 40 secs of htop running do not scroll please

1 Like

Do you have a imunify installed or you are using configserver ?

No imunify

Can you run a basic security, stability and settings check on the server using configserver. It should be the first option you see. Click on it and report back

Are you trying to recreate an already deleted website ?

1 Like

Do you have a static ip? which server service provider is this

Are you trying to recreate an already deleted website ?

  1. I have a static IP.
  2. The server service provider is Tencent Cloud in China.
  3. I delete an old website(, and I want to create a new one with same domain, and that’s what I saw “Start creation…”. Then I tried the option “Test domain”, still failed.

Which operating system is this ?

Check through web admin console if you still have vHost for that domain. Also check through ssh if you have the documentroot of that website i.e /home/

  1. CentOS 7.6 64bit
  2. Not found any domain still left(
  3. No / found in /home.

Using admin panel go to phpmyadmin and look for database cyberpanel under it is a table websiteFunctions_websites also check for a table called domains see if your website is listed there. Delete any entries of your domain

1 Like

Not found domain( T_T

Kindly note this os is not recommended for new installation see here 01 - Installing CyberPanel - Docs - CyberPanel Community You can choose AlmaLinux 8.3 and above or Ubuntu 20.04

1 Like

Should I try to shift to Ubuntu to re-install the Cyperpanel?

Please try ubuntu 20.04 x64 bit

1 Like

OK. Thank you very much for your warm help. :wink: