Cannot Receive Emails, Only Can Send Them

I thought my server was completely working but I guess I spoke too soon. I can only send emails but I cannot receive them. Let me provide a test email account for you to play around with and hopefully get to the bottom of what’s causing this. Thanks so much for your patience and support! See ticket #E2DBC2.

This appears to fix it:

chmod 644 /etc/postfix/dynamicmaps.cf

Source:

If are not receiving emails like I was, use the line above from CyberPanel. Viewing this from a full-stack perspective with multiple dev hats, I imagine it impacted most if not all upgrading users.

Resolved.

If are not receiving emails like I was, use the line above from CyberPanel. Viewing this from a full-stack mcdvoice perspective with multiple dev hats, I imagine it impacted most if not all upgrading users.
I having the same problem. I will try the way you told above

Note to those upgrading to 1.8.8: If you fixed this issue in 1.8.7 and you then upgrade to 1.8.8, the issue will occur again. That was my experience just now. So reapply the fix above and you should be able to receive emails again. CC: @CyberPanel

@Hifihedgehog

Which exact file is causing it ?

Dynamicmaps.cf. After upgrading to 1.8.8, I got the same errors in the email logs as 1.8.7 with regards to that file. I had to rerun the following command and that fixed it:

chmod 644 /etc/postfix/dynamicmaps.cf

+1 Hifihegehog

This really helped!!

chmod 644 /etc/postfix/dynamicmaps.cf
systemctl restart postfix

How you solved it? CentOS 7 + CyberPanel

Email not receiving in Inbox, send is fine

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.