Cannot create website. Error message: 1

Today, I installed the latest version of Cyberpanel (1.6.4 Stable), when I started adding the site:

`aaa.voduy.com
bbb.voduy.com
ccc.voduy.com`
```


When I Add ccc.voduy.com error message: Cannot create website. Error message: 1`

![](upload://vgObu10eNMQkSXvUiBJglfwkWzy.png)


`[root@CT100 ~]# ls -lah /home/
total 28K
drwxr-xr-x  7 root       root       4.0K Jun  6 19:24 .
dr-xr-xr-x 19 root       root       4.0K Jun  6 19:02 ..
drwxr-xr-x  4 aaavodu    aaavodu    4.0K Jun  6 19:21 aaa.voduy.com
drwxr-xr-x  4 bbbvodu    bbbvodu    4.0K Jun  6 19:24 bbb.voduy.com
drwxr-xr-x  4 cccvodu    cccvodu    4.0K Jun  6 19:24 ccc.voduy.com
drwx------  2 cyberpanel cyberpanel 4.0K Jun  6 19:21 cyberpanel
drwx------  2 vmail      vmail      4.0K Jun  6 19:09 vmail`
```


Page https://hostname.com:8090/websites/listWebsites does not have ccc.voduy.com domain.

![](upload://wgUCbPs7sNL3SzyFDTY16SKw730.png)

Do you have something in error logs?

In case you are testing, do take a look at:

https://docs.cyberpanel.net/doku.php?id=cli

To install CLI version: [Single Database/CLI mode support Installer] New installer with some enhancement — CyberPanel - WebHosting Control Panel for OpenLiteSpeed

Please note that CLI version is not production ready and for testing purpose only.

Do you have something in error logs?

Where can I find file logs of this error?

If I do not tick DKIM Support it will not get the error above

Do you have something in error logs?

Where can I find file logs of this error?

If I do not tick DKIM Support it will not get the error above

Logs are at: /serverstatus/cyberCPMainLogFile

Logs are at: /serverstatus/cyberCPMainLogFile

`[03-15-42-Wed-Jun-2018] We had errors while creating DNS records for: s1.voduy.com. Error message: 'function' object has no attribute '__getitem__'
[03-15-50-Wed-Jun-2018] Trying to obtain SSL for: s1.voduy.com and: www.s1.voduy.com
[03-15-55-Wed-Jun-2018] Failed to obtain SSL for: s1.voduy.com and: www.s1.voduy.com
[03-15-55-Wed-Jun-2018] Trying to obtain SSL for: s1.voduy.com
[03-16-00-Wed-Jun-2018] Failed to obtain SSL, issuing self-signed SSL for: s1.voduy.com
[03-16-00-Wed-Jun-2018] Self signed SSL issued for s1.voduy.com.
`
```

That does not say anything about DKIM, but I will have a look.

I also suffered a similar error. But by DKIM. I tried all the measures are not added to the website. Is there a way to help me solve this problem?

Thanks very much.