Browser Cache Issue

Hello All,

I am using WP FASTEST CACHE. The plugin developer checked my .htaccess file because of a problem. He said that the server interfered with the cache and automatically assigned the browser cache for 7 days.

AddDefaultCharset UTF-8 FileETag None Header unset ETag Header set Cache-Control "max-age=0, no-cache, no-store, must-revalidate" Header set Pragma "no-cache" Header set Expires "Mon, 29 Oct 1923 20:30:00 GMT"

How can I increase its duration? Or how do I turn off all caches on Cyberpanel except memory?

Kind regards.