Big file import request timeout

Hello

Small file i.e 3.3MB imports are working fine.
I have a file around 28MB, whenever I try to upload it after approximately 9 minutes. I get

On Browser TAB = “500 Internal Server Error”
On Page I get this message
"Request Timeout

This request takes too long to process, it is timed out by the server. If it should not be timed out, please contact administrator of this web site to increase ‘Connection Timeout’. "

Please view pictures below for my settings in CyberPanel, (PHP.ini has these values also). I have already allocated lot of time and resources but still it is happening like this.

I am importing it in a Laravel (PHP) project. During, import lots of queries are run to identify uniques from previous data and import new ones to database.

Why am I getting this error? and how to fix it?

Thank you

Screenshot from 2023-01-16 00-17-14

Error on Browser screen

I have even increased my browser timing

Did you try restart litespeed and php after changes?

I restarted PHP and VPS both
I didn’t restarted litespeed. From where can I restart litespeed?

Will restarting the VPS restart LiteSpeed also? or do I have to do it separately?
In CyberPanel when I go to Server Status > LiteSpeed Status > It doesn’t show any option to restart LiteSpeed

I have restarted lightspeed from SSH and also from lightspeed dashboard with port 7080, but still problem is not solved. What else should I do?

Did you increase connection time from same PHP version your site use? Try also look server logs if there is some errors.

Yes I have increased max_execution_time kindly view the screenshot which I have shared above.

I have just noticed that if I try to change the Initial Request Timeout (secs) than it give me this error => Cannot tune. Error message: ‘persistConn’ Do I need to change this or not? I already have Persistent Connection Enabled. You can see at the end of image