Backup weight is not the same of original site and can't find it in restore backup list

Hi there, i recently run a backup of one of my website and placed it in Home destination (home/backup). As the process has finished i noticed that the weight of the backup is not equal the weight of the website which i run the backup for.
Backup is 300MB less than original website.

In addition as i try to restore the backup from cyberpanel > Backup > Restore and try to select from the list i can’t see any backup.

Thanks for your kind help


version ? 2.1.2 ?
if not… first update to 2.1.2

version 2.1.2 I have the same problem and this message appears when I try to move it to the higher path “Not allowed to move in this path, please choose location inside home!”

have you tried using CLI ? easier to use CLI with Midnight Commander

actually im little lost here…

I don’t know what CLI is, can you help me by sending an explanation because I am in trouble

The backup file is in compressed state and hence the size should be lesser than the original files and folders combined.

Secondly, you will need to login to SFTP or SSH and move your backup file to /home/backup/
Only after moving to the path mentioned above, the backup files will be detected and displayed under the panel options for restore operation.

Please refer this tutorial:

1 Like

thank you for helping me

Thx for the help i’ll follow your shared guide and let you know as i need more help.
Thx for all

Hi again, i just tried via SSH and i can see i have a backup file into /home/domain-name/backup but following your shared guide i should move it into /home/backup
I guess i don’t have such directory inside my server as i tried to ls -a /home directory and i can see only domains, vmail, docker and cyberpanel.

Do i need to create the /home/backup directory and than move my backup there?

thx in advance


you should create it… backup

i created the folder using mkdir inside /home/ directory and i can see it with ls -a
but as i try to move the backup file from /home/domain-name/backup to /home/backup my terminal says the /root/home/backup directory does not exist

How can i do it? thx a lot


you can see that

the path is /home/backup

sure i know the path. i listed the content of /home directory and the backup folder which i just created is there but as i try to move the backup file from its original location to /home/backup my terminal does not find the new folder.

What can i do in this case? thx

you can trace from here…

the backup folder /home/backup

i solved the problem :heart_eyes:using different command: instead of mv i used cp and than i deleted the old file from /home/domain-name/backup

thx for all your help now i can see my backup in the restore backup list of my server…

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.