Backup no more working properly on a website after it crash and restore

I will explain the event series: due to a website malfunction a website reach the account space limit in the night, and at 4:10 am when the backup cron runs it cause the webserver stop to work, blocking entire server. Solved with a Litespeed reset by CLI (only by CLI).


I restored the website from a previous backup. All fine.
But now i’m discovering that the backup cron put the backup-file of that website not anymore into my previous destination folder (together with the others websites backups), but in the same folder of the website.

I tried to remove and add again the website to the scheduled backups, but it not solve the issue: all other backups are put into correct destination folder, this website backup remains in the same website folder.

P.S.: also, i’m afraid that backup now fill again the website account with itself files crashing again entire server!

Any ideas to solve?

Solved, was a rclone related issue.
Cyberpanel backup works fine.

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.