"Backup failed for domain.com" Google Drive Backup Error

Hello,

I’ve been trying to use my Google account to backup files with CyberPanel. I set the backup frequency to “daily”.

However, this is the message I’ve been getting when checking the logs:

“[ERROR] Backup failed for domain.com, error: Backup process killed. moving on…”

Does anybody know how to fix that?

Thanks!

It seems some other people are having this issue too: Google Drive Backup Failed

Are you able to create backup for this domain by going to Backups → Create backup ?

Yes, I can. Google Drive used to work before, but it suddenly stopped working, even before I upgraded CP.

It suddenly started working again. Was it an error on CP’s side?

Please check if server have enough space

I guess it always did. But thanks for the reminder, I’ll keep an eye on it. If it happens again, I’ll check disk space first.

I have the same problem, haven’t found a fix yet…
CPU: https://i.imgur.com/md1sdhE.png
Error log: https://i.imgur.com/3QfX9hF.png

Yeah, it looks like the error is back for me. It’s so weird, I haven’t changed any settings. Is it some instability on CyberPanel’s side, @shoaibkk @usmannasir?

if someone has fixed the error, please share it… :smiling_face_with_tear:

This is what I did last night to fix it:

I went to Setup Google Drive and deleted my current account. I went through the process all over again, and I changed its local name on CyberPanel (so I renamed the Google Drive account). I left “Backup Retantion” unmarked, since that’s a premium feature.

Seems to be working today.

1 Like