After uploading from the FTP SERVER,I wasn’t able to visit my page,as I encounter this 403 error.Any suggestion on what to do please!

Welcome and Happy New Year @Ravync

  1. Fix file and folder permissions by going to Websites → List Websites → → File Manager → Fix Permissions
  2. Change to the default wordpress one by deleting everuthing and copy-paste this:
# BEGIN WordPress

RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]

# END WordPress

Then try if all works now log into your website and setup your plugins lscache, security etc

  1. Log into your wordpress admin panel and change permalink Settings → Permalinks page set it to Plain or Day and Name common setting