I’ve started receiving an ERR_SSL_PROTOCOL_ERROR error on Chrome and SSL_ERROR_RX_RECORD_TOO_LONG on Firefox for the admin interface.

I’m trying to access it straight with https://IP:8090

So far I’ve tried to run /usr/local/lsws/admin/misc/ as well as to execute the but without success.

Please help me out.


You have to renew your cert, access it without https, http://ip:8090

@Numeriku that works but it’s pretty weird because I’ve only installed it yesterday. How do I renew the cert?


I’ve set up a website and DNS for the root domain/ip that the panel is hosted on and have issued a certificate, but it still doesn’t work.

OK yes, sorry… it finally came to its senses. Issue fixed. Thank you!

Numerika, I can’t login with http://ip:8090 it keeps on loading

When a browser shows the Err_ssl_protocol_error, it indicates the browser is no longer able to access or initiate the secured communication. There is no definite guide for managing this error. Follow given steps to resolve this error from Client side:

  • Try correcting the system date and time.
  • Try clearing Google Chrome browsing data.
  • Try clearing your SSL State.
  • Try disabling the QUIC Protocol.
  • Try checking your antivirus settings.
  • Try enabling all SSL/TLS versions.

Also, this error is because of the following server side problems:

  • Invalid SSL or SSL is untrusted (self-signed)
  • SSL Not installed properly
  • Old Technology or SSL/TLS version for encryption