Acme error

Hi, I’m trying to install cyberpanel in Alibaba Cloud ECS. But it came up with acme error. It show "ERROR: Could not find a version that satisfies the requirement acme==0.21.1 (from -r /usr/local/CyberCP/requirements.txt {line 1}) [from version: none}

Collecting acme==0.21.1
Downloading (68kB)

just grabbed an alibaba cloud server on German it works.

where is your server ? I think it could be their repo issue

my server is in indonesia. I try many times but have the same result.
I’ve try to open all the port that has connection with cyberpanel, still show the same result. Port that I open :
8090, 80, 443, 21, 25, 587, 465, 110, 143, 993, 53, 53(udp), 40110-40210, 443(udp), 5678


please try again with clean system , yesterday I grabbed an alibaba for test , reproduced and fixed.

yes, you’re right. I just try and it suceed. Thanks again for the support…

next time when report issue please also state the system … I was trying on centos but all OK , then found out the issue appears on ubuntu

ok. sorry… my os is ubu 18.04