503 Error after Ubuntu 22.04 upgrade

Can’t access cyberpanel admin panel after Ubuntu 22.04 upgrade. current cyberpanel version 2.3.3

Welcome @emreyldz

Upgrading your os with cyberpanel installed is discouraged and will cause errors. Best and only recommended option is to run installation on clean os.

I got some updates also on ubuntu 22.04 and i ran out of access to some ports.

Try checking the firewall ports to see if any have been removed. :slight_smile:

This worked for me.

Which ports should I check?

What firewall are you using?

Before anything else, it’s also important to tell what exactly isn’t available from the server side.

Do you have access to the dashboard to view the logs?

Oh yes, I saw here that is exactly the panel that you do not access, but it looks like the server is running.

Yes the server is running I can’t access the cyberpanel

Have you set up any custom port?

Try these commands below:

this may be the beginning to identify the problem…


systemctl stop firewalld (do not forget to start later)

After this try to access to see if it succeeds.

I assumed above that you are using the default firewall.

There is little information to say for sure what to perform. :slight_smile:

1. Check LSCPD Status

systemctl status lscpd

If LSCPD is not running, start LSCPD using:

systemctl start lscpd

2. Manually set up virtualenv

source /usr/local/CyberCP/bin/activate

pip install --ignore-installed -r /usr/local/CyberCP/requirments.txt


virtualenv --system-site-packages /usr/local/CyberCP

systemctl restart lscpd