404 on migrated site from cPanel


I am using Cyberpanel for the first time, having used cPanel for many years.

Unfortunately, I’m having trouble with the first site I tried to set up, which was migrated from my existing cPanel server.

When visiting the home page I get a 404 error. I know both site DNS and name server propagation has occurred successfully because I see “Proudly powered by LiteSpeed Web Server” in the footer.

The site was migrated by creating a cPanel full account backup and following the instructions found here.

I tried to take a look at the error log but when I click the Access Log button I get the following error

Could not fetch logs, see the logs file through command line. Error message: Not able to fetch logs, see CyberPanel main log file, Error: 1,None

Can anyone offer advice on how to diagnose this issue? I’m new to both CyberPanel and LiteSpeed, so I’m really struggling to find my way around and help myself here :frowning_with_open_mouth:


As a test, I decided to create another test site and install WordPress / LSCache using the provided tools in Cyberpanel.

The installation appears to have been successful but, when I preview the site, I get another 404 error.

Something, somewhere, is incorrectly configured here.

What am I missing with regards to getting Cyberpanel up and running for the first time?

Private message me any of the domains hosted in this server in question. Also provide the server IP address. I will just check and make sure the DNS is propagated properly and configured proper.

Additionally, try to restart the server once to check if that resolves the issue.

Try to fix permissions by going to file manager option of the website inside cyberpanel and click “fix permissions” option provided there.

Check the filemanager, and the domain public_html folder, what you see there? If nothing there we know the problem. :wink:

In both cases the public_html folders contain the expected files.

I have restarted the server a couple of times, hoping this might kick-start things but nothing has changed. I’ve also used the ‘fix permissions’ facility in the file manager on both sites.

Will DM you server info now.