403 Forbidden after Restore from Backup


I just restored my site from a backup and can’t get past the 403 page when trying to access the site.

I have tried updating CP and also changing php to and from 7.3 / 7.4 but no joy.

Any ideas please, really need to get this solved so I can sleep tonight lol

Also SSL fails and gets self signed…

Ended up restoring site on another server but had to resort to using Updraft, when i try to issue SSL it still fails on this server too.

[11.12.2020_16-54-06] [Errno 13] Permission denied: ‘/root/.acme.sh/acme.sh’ [Failed to obtain SSL. [obtainSSLForADomain]]
[11.12.2020_16-54-07] Self signed SSL issued for mydomain

Sorry to bump my own thread,

This solution for SSL error also resolved this even though the error was slightly different, Im guessing denied because it didn’t exist.

wget -O - https://get.acme.sh | sh

as per >> Error SSL — CyberPanel - WebHosting Control Panel for OpenLiteSpeed

Just need to resolve the 403 after restoring from CP backup.

OK time to suck eggs but this may help someone!

A REALLY stupid mistake however I finally realized in Openlitespeed I disabled the virtual host for this site!

I feel so stupid. I hope this helps someone lol