2FA Problem

2FA Enabled automatically!!! and even admin cannot login lo admin panel,
Google Authenticator
how to disable 2FA???

I have same issue. I Stuck in login form and always says " Invalid verification code." but I sure, I have input the code correctly many times.

Please help…

please see this for anyone else with issues

Type your comment> @ardan7779 said:

I have same issue. I Stuck in login form and always says " Invalid verification code." but I sure, I have input the code correctly many times.

Please help…

I was experiencing the same. Did you check your system time?

timedatectl

Check this out: How to disable 2FA aka 2 Factor Authentification — CyberPanel - WebHosting Control Panel for OpenLiteSpeed

its just clear your cache browser … its happen to high security user if you open in 2 different browser

Time appears to be a major factor for this error. I got mine fixed by synching the time of Google Authenticator. Go to the settings then click ‘Time correction for codes’ . You can then sync the time on your authenticator. This helps solve the issue i have. I believe it will work for others too.

1 Like