Wordpress Application Installer Issue

Hello,

I have an issue with the Wordpress Application Installer that has been occurring. I don’t see which or where the log file would be to get a clue as to the cause. I’m hoping someone has had the same issue and has a possible fix I could try.

Basically, I create a new website, successful. I go to manage website, go to install the Wordpress Application. Fill out the fields accordingly, and run the install.

I’m not entirely sure when this started happening exactly, but the issue still occurs after updating to the latest Cyberpanel version.

It acts as if it is doing the Wordpress Install, but the progress bar goes way to fast, and it misses a bunch of the steps I normally see when installing Wordpress on my other server running Cyberpanel.

It skips over for instance the ‘Downloading’ part, the ‘Installing Plugin’ etc etc.

The progress bar finishes and the message says “Installation Successful” but when I go to view the directory for the website the only file in there is the index.html.

I’ve tried deleting the contents of the public_html and running the installer again, same result.

Any suggestions is much appreciated!
Thanks

Provider:
Vultr

Virtualization Type:
KVM

System:
Centos 7.5

OLS or Enterprise?
OLS

Installing from official server or mirror server?
official

Replace JS/CSS files to JS Delivr?
no

Install Memcached extension for PHP?
no

Install LiteSpeed Memcached?
no

Install Memcached?
no

Install Redis extension for PHP?
yes

Install Redis?
yes

Could this be the case Wordpress Installer not working — CyberPanel - WebHosting Control Panel for OpenLiteSpeed ?

I did read through that conversation and know that the default SQL settings have not changed. As well, the other application installers (like joomla) work just fine and see it create the database with out issue.

@TheBartndr

Very strange, can you check CyberPanel main log file → https://cyberpanel.net/docs/troubleshooting-cyberpanel/

If still no clue kindly submit ticket and mention ticket number here.

Ticket #R0V3Z4

@TheBartndr said:
Ticket #R0V3Z4

Were you able to find a resolution to this? Having the same issue and can’t figure it out.