Webmail Can’t connect to host "tcp://localhost:143"

when i try to connec to a mail i get " Server message: Can’t connect to host "tcp://localhost:143 " used a fresh install ubuntu 20.4 provided by zap hosting

Welcome @Rare Happy you are here

Follow this conversation Snappy mail login issue - #4 by josephgodwinke see if helps

Hi hello i did the chmod thing and the ssl thing, removed the actual certificates and added

local_name mail.mydomain.com {
        ssl_cert = </etc/letsencrypt/live/mail.mydomain.com/fullchain.pem
        ssl_key = </etc/letsencrypt/live/mail.mydomain.com/privkey.pem

to nano /etc/dovecot/dovecot.conf
since i didnt have before and then i generated a new ssl sorry if i did any step wrong im kinda new to this i just want to setup a mail server with imap for a application i have

So you have never issued mailserver ssl through cyberpanel ?

this is my first time i followed a tutorial but it was kinda old i setup the cyberpanel in a clean system and then made a website and generate a mailserver ssl for it

I’m facing the same error I’m not sure how to fix it!
I tried sudo chmod 1777 /tmp
but with no luck

Ramadhan Mubarak @linusmaxiums

See this first then raise your own topic if you dont find any solution


1 Like

Thank you! Ramdadhan Mubark for you too,
For me what solved my problem was to restart the vps and start Dovecot.
I had to restart my vps without restarting it the Dovecot wasn’t able to start.