Web Panel no longer shows Disk Usage Or Bandwidth Usage After 2.1 Upgrade


Recently ran into an issue after upgrading to 2.1.

On Cyberpanel Web Interface under websites I can no longer see disk usage nor bandwidth usage.


Anyone else run into this?

-----System Info----
OS: Ubuntu 20.04.2 LTS x86_64
Digital Ocean Droplet (OneClick Droplet)
Cyberpanel Version: 2.1
Disk Space: 80 GB (*15% used)


Yes, I’ve encountered the same issue recently, but the VPS is on heavy load so I thought the issue was on my end and not some cp bug…

Anyway, I solved mine by doing the following:

  1. killing the du process that is starting every time you open the “manage website” page.
  2. run the same command manually, wait for it to finish, then reload the “manage website” page.

Hope that works out for you as well. cheers!

Hello @stefanepejcic,

What exactly does it mean: ‘killing the du process that is starting every time you open the “manage website” page’?

What is the order: ‘run the same command manually’ ?

I hope you can help me, because I have the same problem, since I upgraded to 2.1.

Disk usage updates when the cron runs, its not instant so wait for a day and see if it gets resolved.

Hi there, sorry for a late response.

I noticed that when I open the manage website section a new process appears in htop:

So I simply kill this process (F9) and the Manage website section loads instantly…

Upon entering the Manage website section, I run the same command manually from the terminal:
du -hs /home/domainname -- block-size=1M