Warning Pip upgrade help

Good evening everyone,

I have a problem with the cyberpanel upgrade always comes this message:

“WARNING: You are using pip version 22.0.4; however, version 22.3.1 is available.
You should consider upgrading via the '/usr/local/CyberPanel/bin/python3 -m pip install --”

I have already entered the specified command in ssh but does not work. Then I made an update with the normal upgrade command for pip and it shows me that pip has the latest version. But with every update comes the message that it is not the latest version
How do I upgrade now?

I hope you can help me