Upgrade OLS 1.7.1

hello there…
how to upgrade OLS 1.7.1 Version 1.7.x • OpenLiteSpeed
I’ve been try update via command line but has no package update. like this : https://prnt.sc/s6cv6t

So, is OLS 1.7.x supported in Cyberpanel v2.1.1 ?

Type your comment> @fajr said:

hello there…
how to upgrade OLS 1.7.1 Version 1.7.x • OpenLiteSpeed
I’ve been try update via command line but has no package update. like this: https://prnt.sc/s6cv6t

If you run the upgrader, you will get the latest OLS.
The upgrader is located here:

Currently, it is 1.7.11