Update to 1.9.4 Error

getting the following download error when I try to run the update script. anyone having the same issue?

–2020-02-08 13:39:10-- https://cyberpanel.sh/CyberPanel.1.9.4.tar.gz
Resolving cyberpanel.sh (cyberpanel.sh)… 89.208.248.38
Connecting to cyberpanel.sh (cyberpanel.sh)|89.208.248.38|:443… connected.
HTTP request sent, awaiting response… 404 Not Found
2020-02-08 13:39:11 ERROR 404: Not Found.

[02.08.2020_13-39-11] #########################################################################

[02.08.2020_13-39-11] Download latest version failed, trying again, try number: 3

Same here, and of course cyberpanel doesn’t start anymore.

The same for me. No answer ?

Centos

Current Version
1.9
Build
1

Looks like probably using old method to upgrade. New guide is available here → Upgrading CyberPanel - CyberPanel

yes my bad, i was using the old procedure
sorry

thanks. the new method worked.