Unable to view folder contents

Hi everyone,

I used to have Ubuntu on a desktop computer which, ran CyberPanel and, I had no issues.

I have now moved it to a virtual machine so I can backup the whole VM image and, easily restore if required with, backups also being stored in folders linked to OneDrive for an ‘offsite’ / online backup.

However, since re-installing and configuring, everything is working but, I seem to no longer be able to view the contents of a folder. For example, if I went to mywebsite/files/folder1 - I would be able to see a list of the files within here. I seem to no longer be able to get this instead, I just get a 404 error.

I have read about permissions - checked these and tried the permissions fixer within File Manager without luck. Also tried the .htaccess file which has worked previously so, suspect it is something that needs configuring on CyberPanel or Open Lite Speed possibly?

Any assistance would be appreciated.

I am running Ubuntu 20.04.3 LTS on the VM.

CyberPanel
Current Version:2.3
Build:4
Current Commit:d65b6b5bcd4e89ce1a0eeb74131f98093e85bb3a

Latest Version:2.3
Latest Build:4
Latest Commit:d65b6b5bcd4e89ce1a0eeb74131f98093e85bb3a