Unable to sign into email on rainloop, Unable to change password, after v1.8.8 upgrade

Hello, On my server I have created few email accounts and yesterday I upgraded the cyberpanel because of filemanager issue.
In every 15 to 20 days i face filemanager cannot upload issue. I have followed all available solution with no help. but then i run upgrade command and problem resolves itself. So to fix this filemanager problem i ran an update yesterday and filemanager problem resolves but today when i was trying to sign in to email accounts in rainloop it says authentication failed. When i tried to change the password. I found this error massage in red "Cannot delete email account. Error message: ‘passwordByPass’ "

Also under server status> server status> I tried to restart openlitespeed server its shows some error and wont restart.

On every update i face lots of problems.

Please help me with the email id problem.

Just clear browser cache.

Thank you.

To clear the issue without wiping your entire browser cache just use ctrl + F5 on the password page. This resolved this for me.

I dont know how but it resolves. Sorry for late reply