Ubuntu 20.04 Installation

Hey there!
I just tried to install cyberpanel 2.0.1 with command
sh <(curl https://cyberpanel.net/install.sh || wget -O - https://cyberpanel.net/install.sh)
and i got the messsage

CyberPanel is supported on Ubuntu 18.04, CentOS 7.x and CloudLinux 7.x…

Seeing this as well with a fresh install of Ubuntu 20.04

Edit: response posted on github “v2.0.1 is not in stable release yet , so stable installer won’t work.
you can use v2.0.1 installer on ubuntu 20 , or wait for v2.0.1 merged into stable.”

Great and complete install on Ubuntu 20.04. Using a 4GB server, but ‘Top Processes’ shows 3MB of memory total with 2MB free. Used and Buff Cache show 0. Swap also displays incorrect Memory Usage graph on main page is correct at 11% used. Also noticed that the panel takes a long time to come up on reboot using IP rather than domain. Still, a very impressive install.

Hey, here we go again with Ubuntu 21.04 being a thing…

What i did on mine was, i editted the /etc/*release on my server where it said Ubuntu 20.10 i changed it to 20.04. and the installation worked.