Trying to track down 500 error related to memory size

Greetings!

I know this subject has been posted (even by me LOL) but this time I have done all that I have successfully done in the past but still get errors.

Here’s the line from the log …

PHP Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 38850560 bytes) in /home/MyDomain.com/public_html/wp-includes/functions.php on line 3751

I have followed this doc - 4 - Change Upload Limit for phpMyAdmin - CyberPanel as I have before.

For context … I’m using Elementor page builder with Wordpress and everytime I try and use Elementor to edit a page I get the 500 error above.

Is there a different memory allocation location I need to adjust? Thank you … Scott

SOLVED

I didn’t see a way to edit the post to solved, but I had to add a line to the wp-config.php file for the specific site.

define( 'WP_MEMORY_LIMIT', '512M' );

Keeping in mind your server memory needs to match or be higher for this to work. Also, 512M is really high, and I will only be setting it this high temporarily while I build the site as it looks like Elementor with the added plugins I’m using needs the high memory.

Hope that helps someone … :smile: