SSL Issues, but my DNS and Everything is OK

Hello dear,
CyberPanel Community

Hopefully You guys are Doing well. I am new CyberPanel user but Yet I configured everything properly. Everything was Fine. Just I noticed that SSL is 2 types, 1. Self Assigned 2. From Let’s Encrypt Where Self Assigned SSL worth nothing but Now the Issue ssl is always showing Failed

What I already DID :

  1. DNS Lookup
  2. Fixes deleting previous .pem etc file
  3. Followed official Guide
  4. Turned of Antivirus

I am suspecting that the Folder is not Creating for any Reason even so if i manually create it is not Opening on
The Path

Now I really need my Fellow Respective Usman nasir and Community Help

Hello Again!..

Sorry for Disturbing the Community but Fortunately I fixed it!..

For people’s I am letting it know what I did as a responsible member of CyberPanel :slight_smile:

I just removed connection between Cloudflare and CyberPanel manually Setup the DNS then add the Connection which fixed my issue!..

Have a Nice day. I am Feeling like Legend Now after Trying ofr 7 Hours for the Same issue :superhero:

I was been a developer days before. And I know some php html coding stuffs… Literally coming in Linux n VPS is another experiance!.. I already had to debug when I was php developer but Linux and CyberPanel debugging experiance forwarded me to another level!..

( Assalamualaikum for Usman Nasir, Bye )

1 Like

Hi , im facing the same issue but cant fix it , the url:
suddenly they lost ssl,
I tried to enable-disable proxy, to Purge Cache on cloudflare to make ssl issue on that subdomain but nothing worked.