Server IP has 2 network cards

my Ubuntu 20 server worked just fine with the 2 network cards. One was private and the other was static public.
I installed CyberPanel and it all seemed to go okay with no errors logged.

But then I found out… it went out and grabbed a DHCP ip … and locked up my whole network, cuz there are so many IP’s allowed here. I cleared that out and changed the 2 places I am told by y’all to put the IP address in of my static IP. I did that. On my private network I am able to control the server. However now on the public IP. The server is screaming for help on the network. If you ping my legal static IP… it gets a hit only after maybe 4 or 5 hits… so it comes and goes… you can’t do anything with that.
So, is there anything OTHER THAN reinstall all the server and cyberpanel over again and delete my private ip… turn it off… or what can I do?

I fixed it… just before I was to reinstall everything. lol… crazy uh… I thought, well, why not just disconnect the private network card from the system totally pull the plug. I did, and then went to check… and WAMMO… it is pinging non stop perfect now
I do need practice installing and installing software to get to know it… BUT… its the weekend now!!! Friday night here at … so now…
Why do I not have at least ONE PLUGIN on my system… everytime I pick one, it takes me to a plea for money page… ummm… I need to set me up a charity page too… I am broke and no date’s … okay, gonna be online now programming a few websites to test with live…
Thanks everyone!!!

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.