Remote access for local databases doesn't work - Change password database error

I see release has new feature: Remote access for local databases. I had set my ip, open port 3306 but when connect always show error “Access denied for user…”
Change password in database show “Error message: Please see CyberPanel main log file.”

I’ve fixed the change password bug → bug fix: change password when remote access enabled · usmannasir/cyberpanel@f6adf2a · GitHub

You can upgrade again to get the patch.

Hi it’s working but i had confused with remote access? Example: my pc has IP: 1.1.1.1 - i set “Allow Remote Access on following IP” = 1.1.1.1. My PC can connect database but now, website is down because it can’t connect database - I don’t know it a bug or not but normal, I set IP and can access as localhost and IP. Have anyway access all? I had test 0.0.0.0 but it doesn’t work

In your application you need to replace “localhost” with “1.1.1.1” because it is now bind to IP and not localhost.