Proxy showing blank page - Solved

Almost once every day, the node project i have run with redis.
Turns the page white. I have no idea why it’s white.
Showing 503 in the network log.
And 0 HTML.

Using pm2, I can see the app still running.

Do anyone have any idea how I can get it back online?
I have tried re-installing redis.
I have re-installed the whole webhook proxy.
I have removed the vhost and htaccess config.
It’s still blank.

If I remove the htaccess, I can get static .HTML files in the directory working, but not related to the proxy service.

Redis version: 7.0.4
Pm2 version: 5.2.0
Node version: v16.14.0


Current Version: 2.3
Build: 2
Current Commit: e870bb06a6d5e4ba1d64070add122feda5e1ef8c
Latest Version: 2.3
Latest Build: 2
Latest Commit: fa5f57fa2190126eefa93a6a9e3df49a936d5a35

Litespeed log:] ExtConn timed out while connecting.] oops! 503 Service Unavailable


@usmannasir There’s an issue with this tutorial on How to remove port 8090 from CyberPanel - Blog Posts - CyberPanel Community

I am running a discord webhook proxy service using it, and after 24 hours, the whole page shows internal error 503 while server IP:port works fine.

I asked on OLS forums, but they said to ask here.
ExtConn timed out while connecting. CyberPanel | OpenLiteSpeed Community and News

Any idea what could cause it?

Below is an image from HTTP://IP:port

This is the webhook I’m running.
WebhookProxy | Discord webhooks go brrrrrrr - Resources / Community Resources - DevForum | Roblox

@shoaibkk Any advice?

Problem is found.
I can’t use yellow cloud on cloudflare, it requires HTTP, to move to subdomain.