Problem with CyberPanel - "No suitable authentication method was found."

Hello, I’ve got an problem.
I’ve installed everything successfully but when I try to send out test mail or template mail I can’t.
I’m receiving this error “No suitable authentication method was found.”
I don’t know what to do anymore so I’m writing this topic.
The only thing after reboot I noticed hostname changed back to the original one given by my hosting provider.
I try to change back hostname to my domain but I get errors like
“Could not set property: Connection timed out” so I do not really know what to do anymore or how to fix this.
Wasted like 4 days trying out reinstalled like 12 times whole cyberpanel/vps and still everytime same error :confused:
If someone can help please write here or better hit me up on discord : #RAw:8033 for faster communication.

try to solved problem with your datacenter first

why your hostname always change to default

have you try using hostnamectl ? dont edit manual

Hey man, i tried literally everything contacted support they say they can’t help me with my server OS.
Can you belive that? Very kind support…
I think maybe I should make this on new VPS cause I did everything by the book and still nothing.
I can login into cyber panel setup everything but I can’t send out mails.

What VPS provider you use? is my hosting provider

is that new server or already production server ?
if new… try to reinstall manual not from vps/server management

Support did change my hostname but still same problem
“No suitable authentication method was found.”

Can someone help? Or try to configure it / reinstall it…?

like i said before