Problem when sending emails

Hi everyone,
i did a sudo apt update && upgrade and since then i cant send emails but can receive.

Everytime any of the email from my server tries to send an email i receive this error[2a00:1450:400c:c01::1b] said: 550-5.7.1
    [2a01:4f8:10a:24c8::2] Messages missing a valid messageId header are 550
    5.7.1 not accepted. y6-20020a5d6146000000b002367705ececsi25556wrt.770 -
    gsmtp (in reply to end of DATA command)

I have been trying to find a solution two days now with no success.
The emails located inside the server can communicate normal.
I tried the email debug bot per domain and full server with no success either.

Anyone have any ideas on this issue ? :frowning: It’s getting really frustrating

Open website and send email mantion on site and verify that there is no issue.

Many thanks for the information. I get a score of 3.5 / 10 .
The huge issue is the DKIM signature is invalid and some spf errors…
Is there a way for this to be fixed from inside cyberpanel?

1 Like

Copy dkim and spf from cyberpanel and update in the dns then verify them using any online tools. was a really helpfull tool.

Problem solved.
For some reason some of the domains had these in the dkim records " "
Once i removed them everything worked fine. The frustration got real when i realized all it wanted was to remove those symbols :slight_smile: Also thank you for your help @luckyrajpurohit , your guidance helped me a lot to focus on dkim and spf and find this error

1 Like

This topic was automatically closed 3 hours after the last reply. New replies are no longer allowed.