Problem after update to 1.8.7

cannot log to any email after updating to 1.8.7 it’s telling me Authentication failed

Try to install dovecot on your server. This will fix the issue

it installing it automaticly no?

Maybe it not installed, you can check and make sure.

Run this command “journalctl -f | grep dovecot” and show me the output

ok no problem ill do it

its working because i have restore my server to 1.8.5 but when i do this with 1.8.7 or 1.8.6 its not working like it give output but it’s sayign that i cannot login.

[root@chamanweb ~]# journalctl -f | grep dovecot
Jul 16 21:49:22 chamanweb.ca dovecot[18131]: imap-login: Login: user=mmarquette@mad-max.ca, method=PLAIN, rip=::1, lip=::1, mpid=22414, TLS, session=<U/hRrNGNmrsAAAAAAAAAAAAAAAAAAAAB>
Jul 16 21:49:22 chamanweb.ca dovecot[18131]: imap(mmarquette@mad-max.ca): Logged out in=11 out=424
Jul 16 21:49:23 chamanweb.ca dovecot[18131]: imap-login: Login: user=mmarquette@mad-max.ca, method=PLAIN, rip=::1, lip=::1, mpid=22416, TLS, session=
Jul 16 21:49:23 chamanweb.ca dovecot[18131]: imap(mmarquette@mad-max.ca): Logged out in=80 out=1417
Jul 16 21:49:24 chamanweb.ca dovecot[18131]: imap-login: Login: user=mmarquette@mad-max.ca, method=PLAIN, rip=::1, lip=::1, mpid=22418, TLS, session=<l/5urNGNnrsAAAAAAAAAAAAAAAAAAAAB>
Jul 16 21:49:24 chamanweb.ca dovecot[18131]: imap(mmarquette@mad-max.ca): Logged out in=624 out=37964
Jul 16 21:49:24 chamanweb.ca dovecot[18131]: imap-login: Login: user=mmarquette@mad-max.ca, method=PLAIN, rip=::1, lip=::1, mpid=22420, TLS, session=<8MpyrNGNoLsAAAAAAAAAAAAAAAAAAAAB>
Jul 16 21:49:24 chamanweb.ca dovecot[18131]: imap(mmarquette@mad-max.ca): Logged out in=380 out=1462
Jul 16 21:49:29 chamanweb.ca dovecot[18131]: imap-login: Login: user=mmarquette@mad-max.ca, method=PLAIN, rip=::1, lip=::1, mpid=22422, TLS, session=
Jul 16 21:49:29 chamanweb.ca dovecot[18131]: imap(mmarquette@mad-max.ca): Logged out in=28 out=815
Jul 16 21:49:34 chamanweb.ca dovecot[18131]: imap-login: Login: user=mmarquette@mad-max.ca, method=PLAIN, rip=::1, lip=::1, mpid=22424, TLS, session=
Jul 16 21:49:34 chamanweb.ca dovecot[18131]: imap(mmarquette@mad-max.ca): Logged out in=521 out=60349
Jul 16 21:49:35 chamanweb.ca dovecot[18131]: imap-login: Login: user=mmarquette@mad-max.ca, method=PLAIN, rip=::1, lip=::1, mpid=22426, TLS, session=
Jul 16 21:49:35 chamanweb.ca dovecot[18131]: imap(mmarquette@mad-max.ca): Logged out in=521 out=55332

I had the same problem with the error of authorization in version 1.8.7. In my case, I had to change passwords to e-mails in the panel. Because checksums of the md5 passwords didn’t match .

https://< Server IP Address>:8090/email/changeEmailAccountPassword

The problem is because the script changed them to MD5 in 1.8.6 and now they are converted to CRYPT in 1.8.7. Since MD5 is a hash and not a pure password, there is no way to recover the original passwords. This is a major mistake on CyberPanel’s part. I just updated to 1.8.7 since it said was an urgent update when, in reality, it introduced email issues for me again. There is also a new issue. I cannot make new email accounts even with CyberPanel. The system error is: Cannot create email account. Error message: ‘passwordByPass’

the changing password thingy work

but i’m having this problem also
Cannot create email account. Error message: ‘passwordByPass’

Not able to create backup also.

I also cannot change passwords using this: https://panel.mydomainname.com/email/changeEmailAccountPassword.

I am trying to enter the password: *********$

When I try to enter it, I get the following error:
Cannot delete email account. Error message: Data supplied is not accepted.

It appears $ do not work in changing passwords with your current implementation. Please fix!

Did you guys clear your browser cache to fix passwordByPass issue? You have cached java script files.

WORKING.

but not able to delete ftp account

and not able to log on a specific domain

plombier-laval24h
login: plombierl
pass: vm5410el

Jul 17 14:11:32 chamanweb pure-ftpd: (?@96.127.204.186) [INFO] TLS: Enabled TLSv1/SSLv3 with ECDHE-RSA-AES128-GCM-SHA256, 128 secret bits cipher
Jul 17 14:11:39 chamanweb pure-ftpd: (?@96.127.204.186) [WARNING] Authentication failed for user [plombierl]
Jul 17 14:11:47 chamanweb pure-ftpd: (?@96.127.204.186) [WARNING] Authentication failed for user [plombierl]
Jul 17 14:11:47 chamanweb pure-ftpd: (?@96.127.204.186) [INFO] Logout.

Did you guys clear your browser cache to fix passwordByPass issue? You have cached java script files.

Yes. Running with a cleared browser cache, I still get the error “Cannot delete email account. Error message: Data supplied is not accepted.”. It is because “$” is not accepted as a valid character in the password changing mechanism. It is not that I cannot change passwords. I cannot use “$” in my passwords anymore, which I stated earlier:

I also cannot change passwords using this: https://panel.mydomainname.com/email/changeEmailAccountPassword.

I am trying to enter the password: *********$

When I try to enter it, I get the following error:
Cannot delete email account. Error message: Data supplied is not accepted.

It appears $ do not work in changing passwords with your current implementation. Please fix!

I have the problem that I can not login to my mail-accounts, even when I change the passwords and I don’t use “$” in my passwords

@mmarquette

The logged in user owns the website for which you are trying to delete the FTP account?

@Hifihedgehog

Can not delete or create, you mentioned Cannot delete email account. I am aware of that password change issue, I will take care.

@moneke I believe you have similar problem → Issues after upgrading to build 1.8 version 5 - Page 2 — CyberPanel - WebHosting Control Panel for OpenLiteSpeed

You can go through @Hifihedgehog posts, he explained well.