PHP7.2 not shipping with argon2

Hello!

Your panel looks/functions amazing, however, my project is utilizing argon2i support and I noticed PHP7.2 isn’t building with it :(. Any suggestions?

Thanks you very much!

You will need to manually compile PHP 7.2 using this guide: PHP: LiteSpeed Web Server/OpenLiteSpeed Web Server on Unix systems - Manual

However, I will pass your suggestion to have this enabled by default.