Only Let's encrypt works for Mail Server SSL?

Hello CyberPanel Community,

I need the Path to Mail Server SSL… I noticed that ZeroSSL not works on MailServer, As When I installed ZeroSSL using acme Command it was having “Can’t send message” issue, but When I assinged Mail Server SSL from the CyberPanel Option It assigned a SSL from let’s encrypt which fixed but Not only fixed it changed my ssl that I manually had assigned from acme Command. Does that mean ZeroSSL have issue with MaiL Server ssl??

Let me know

Why Still no one having no reply?

Hello @Hakim

You did not care to follow How to ask for assistance?

The current version of cyberpanel does not use ZeroSSL. This is since v2.3.3

Sorry, I apologize, I will take care of it next time. :slight_smile: .

Thanks for your Reply. ok I have another query that If I want to Run AI models In python, Cyberpanel and I also Want to access output using api so where Do I run it?

My os Ubuntu 20.04
Cyberpanel Details
Current Version:
Current Commit:
Latest Version:
Latest Build:
Latest Commit: