My website on cyberpanel couldn’t be auto ssl on cyberpanel

I have tried the ssl issue on the cyberpanel.tried getting a certificate also for my website nothing it’s working …how can I fix it ?

  1. are you behind Cloudflare or something like that ? if yes, you need disable proxies option
  2. how maytime at last 5 days you issue the SSL ?
  3. if you pass number 1 and 2… then you should put the screenshoot

How can I disable the cloudfare

but if you want use ssl from CF… you can let it under proxied by CF
the problem is only
at cyber panel if you can detect, it will said your web not SSL
mail server will not in good score (if im not wrong)
thats why i use as my mail server ssl… and my under CF IN A with “grayed out” option at CF

@die2mrw007 is that correct ? cmiiw

I’m I finding what you dotted on cyberpanel or my domain hosting

How can I get this done , I bought ssl certificate … still not working ….the self signed ssl on cyberpanel too it’s not securing my website

can u sent some screenshoot here ?

This is my website, I have tried everything…it’s not ssl secured still

Tell me all the kind screenshots I should send and I will send immediately

Login to ssh and type this command

/root/ --issue -d -d --cert-file /etc/letsencrypt/live/ --key-file /etc/letsencrypt/live/ --fullchain-file /etc/letsencrypt/live/ -w /home/ --force --debug

Ok I will do that

Ok I have done it … this is what it showed me

So what’s Next after this

You havent pasted the command properly… Its a single line code and needs to be executed in single command

Also use this command before pasting the previous code for ssl.

sudo su - 

Ok I will try that

Ok I should try it like this , sudo su - /root/ --issue -d -d --cert-file /etc/letsencrypt/live/ --key-file /etc/letsencrypt/live/ --fullchain-file /etc/letsencrypt/live/ -w /home/ --force --debug

No, first execute this command

sudo su -

Then execute this entire code:

/root/ --issue -d -d --cert-file /etc/letsencrypt/live/ --key-file /etc/letsencrypt/live/ --fullchain-file /etc/letsencrypt/live/ -w /home/ --force --debug

Ok thank you

Have tried still that same result… should I give you my details to look into this for me please…cause I’m fed up of all this right now